فهرس عدم سهو النبي

عدم سهو النبي

المقدمة:

فصل [1] :

فصل [2] :

فصل [3] :

فصل [4] :

فصل [5] :

فصل [6] :

فصل [7] :

فصل [8] :

فصل [9] :


عدم سهو النبي للشيخ المفيد

fehrest page

عدم سهو النبي

[15]

المقدمة:

بسم الله الرحمن الرحيم

بسم الله الرحمن الرحيم رب يسر و أعن برحمتك الحمد لله الذي اصطفى محمدا لرسالته و اختاره على علم للأداء عنه و فضله على كافة خليقته و جعله قدوة في الدين و رحمة للعالمين و عصمة من الزلات و برأه من السيئات و حرسه من الشبهات و أكمل له الفضل و رفعه في أعلى الدرجات (ص) الذين بمودتهم تتم الصالحات و سلم.

و بعد فقد وقفت أيها الأخ وفقك الله لمياسير الأمور و وقانا و إياك المحذور على ما كتبت به في معنى ما وجدته لبعض مشايخك

[18]

بسنده إلى الحسن بن محبوب عن الرباطي عن سعيد الأعرج عن أبي عبد الله جعفر بن محمد (ع) فيما يضاف إلى النبي (ص) من السهو في الصلاة و النوم عنها حتى خرج وقتها. فإن الشيخ الذي ذكرته زعم أن الغلاة تنكر ذلك و تقول لو جاز

[19]

أن يسهو في الصلاة لجاز أن يسهو في التبليغ لأن الصلاة عليه فريضة كما أن التبليغ عليه فريضة.

فرد هذا القول بأن قال لا يلزمنا ذلك من قبل أن جميع الأحوال المشتركة يقع على النبي ما يقع على غيره منها و هو متعبد بالصلاة كغيره من أمته و ليس من سواه بنبي و الحالة التي اختص بها هي النبوة و التبليغ من شرائطها فلا يجوز أن يقع عليه في التبليغ سهو و الصلاة عبادة مشتركة و بهذا تثبت له العبودية على زعمه و بإثبات النوم عن خدمة ربه عز اسمه من غير إرادة له و قصد إليه نفي الربوبية عنه بأن الذي لا تأخذه سنة و لا نوم هو الله الحي القيوم.

و قال سهو النبي ليس كسهونا لأن سهوه من الله و إنما أسهاه ليعلم أنه مخلوق بشر لا يتخذ ربا معبودا من دونه و ليعلم الناس بسهوه حكم السهو متى سهوا. قال و سهونا هو من الشيطان و ليس للشيطان على النبي و الأئمة سلطان إِنَّما سُلْطانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَ الَّذِينَ هُمْ بِهِ مُشْرِكُونَ و على من تبعه من الغاوين. قال و الدافعون لسهو النبي دعواهم أنه لم يك من الصحابة من يقال له ذو اليدين دعوى باطلة لأن الرجل معروف و هو أبو محمد عمير بن عبد عمرو المعروف بذي اليدين فقد نقل عنه المخالف و المؤالف.

[20]

قال و قد أخرجت عنه أخبارا في كتاب وصف قتال القاسطين بصفين. و لو جاز رد الأخبار الواردة في هذا المعنى لجاز رد جميع الأخبار و في ردها إبطال الدين و الشريعة و سألت أعزك الله بطاعته أن أثبت لك ما عندي فيما حكيته عن هذا الرجل و أبين عن الحق في معناه و أنا مجيبك إلى ذلك و الله الموفق للصواب. اعلم أن الذي حكيت عنه ما حكيت مما قد أثبتناه قد تكلف ما ليس من شأنه فأبدى بذلك عن نقصه في العلم و عجزه و لو كان ممن وفق لرشده لما تعرض لما لا يحسنه و لا هو من صناعته و لا يهتدي إلى معرفة طريقه لكن الهوى مود لصاحبه نعوذ بالله من سلب التوفيق و نسأله العصمة من الضلال و نستهديه في سلوك منهج الحق و واضح الطريق بمنه. الحديث الذي روته الناصبة و المقلدة من الشيعة أن النبي (ص) سها في صلاته فسلم في ركعتين ناسيا فلما نبه على غلطه فيما صنع أضاف إليها ركعتين ثم سجد سجدتي السهو من أخبار

[21]

الآحاد التي لا تثمر علما و لا توجب عملا و من عمل على شي‏ء منها فعلى الظن يعتمد في عمله بها دون اليقين و قد نهى الله تعالى عن العمل على الظن في الدين و حذر من القول فيه بغير علم و يقين. فقال وَ أَنْ تَقُولُوا عَلَى اللَّهِ ما لا تَعْلَمُونَ . و قال إِلَّا مَنْ شَهِدَ بِالْحَقِّ وَ هُمْ يَعْلَمُونَ . و قال وَ لا تَقْفُ ما لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَ الْبَصَرَ وَ الْفُؤادَ كُلُّ أُولئِكَ كانَ عَنْهُ مَسْؤُلًا . و قال وَ ما يَتَّبِعُ أَكْثَرُهُمْ إِلَّا ظَنًّا إِنَّ الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئاً . و قال إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَ إِنْ هُمْ إِلَّا يَخْرُصُونَ . و من أمثال ذلك في القرآن مما يتضمن الوعيد على القول في دين الله

[22]

بغير علم و الذم و التهديد لمن عمل فيه بالظن و اللوم له على ذلك و الخبر عنه بأنه مخالف الحق فيما استعمله في الشرع و الدين. و إذا كان الخبر بأن النبي (ص) سها من أخبار الآحاد التي من عمل عليها كان بالظن عاملا حرم الاعتقاد بصحته و لم يجز القطع به و وجب العدول عنه إلى ما يقتضيه اليقين من كماله (ع) و عصمته و حراسة الله تعالى له من الخطإ في عمله و التوفيق له فيما قال و عمل به من شريعته و في هذا القدر كفاية في إبطال مذهب من حكم على النبي (ع) بالسهو في صلاته و بيان غلطه فيما تعلق به من الشبهات في ضلالته .

فصل [1] :

على أنهم قد اختلفوا في الصلاة التي زعموا أنه (ع) سها فيها فقال بعضهم هي الظهر و قال بعض آخر منهم بل كانت عشاء الآخرة. و اختلافهم في الصلاة و وقتها دليل على وهن الحديث و حجة في سقوطه و وجوب ترك العمل به و إطراحه. على أن في الخبر نفسه ما يدل على اختلاقه و هو

[23]

ما رووه من أن ذا اليدين قال للنبي (ع) لما سلم في الركعتين الأولتين من الصلاة الرباعية أ قصرت الصلاة يا رسول الله أم نسيت فقال على ما زعموا كل ذلك لم يكن

فنفى (ص) أن تكون الصلاة قصرت و نفى أن يكون قد سها فيها. فليس يجوز عندنا و عند الحشوية المجيزين عليه السهو أن يكذب النبي (ع) متعمدا و لا ساهيا و إذا كان قد أخبر أنه لم يسه و كان صادقا في خبره فقد ثبت كذب من أضاف إليه السهو و وضح بطلان دعواه في ذلك بلا ارتياب .

فصل [2] :

و قد تأول بعضهم ما حكوه عنه من قوله كل ذلك لم يكن على ما يخرجه عن الكذب مع سهوه في الصلاة بأن قالوا إنه (ع) نفى أن يكون وقع الأمران معا يريد أنه لم يجتمع قصر الصلاة و السهو بل حصل أحدهما و وقع. و هذا باطل من وجهين أحدهما أنه لو كان أراد ذلك لم يكن جوابا عن السؤال و الجواب عن غير السؤال لغو لا يجوز وقوعه من النبي (ص) . و الثاني أنه لو كان كما ادعوه لكان (ع) ذاكرا به على

[24]

غير اشتباه في معناه لأنه قد أحاط علما بأن أحد الشيئين كان دون صاحبه و لو كان كذلك لارتفع السهو الذي ادعوه و كانت دعواهم له باطلة بلا ارتياب و لم يكن أيضا مع تحقيقه وجود أحد الأمرين معنى لمسألته حين سأل عن قول ذي اليدين هل هو على ما قال أو على غير ما قال لأن هذا السؤال يدل على اشتباه الأمر عليه فيما ادعاه ذو اليدين و لا يصح وقوع مثله من متيقن لما كان في الحال

فصل [3] :

و مما يدل على بطلان الحديث أيضا اختلافهم في جبران الصلاة التي ادعوا السهو فيها و البناء على ما مضى منها أو الإعادة لها. فأهل العراق يقولون إنه أعاد الصلاة لأنه تكلم فيها و الكلام في الصلاة يوجب الإعادة عندهم. و أهل الحجاز و من مال إلى قولهم يزعمون أنه بنى على ما مضى و لم يعد شيئا قد تقضى و سجد لسهوه سجدتين. و من تعلق بهذا الحديث من الشيعة يذهب فيه إلى مذهب أهل العراق لأنه متضمن كلام النبي (ع) في الصلاة عمدا و التفاته عن القبلة إلى من خلفه و سؤاله عن حقيقة ما جرى و لا يختلف فقهاؤهم في أن ذلك يوجب الإعادة. و الحديث يتضمن أن النبي (ع) بنى على ما مضى و لم يعد. و هذا الاختلاف الذي ذكرناه في هذا الحديث أدل دليل على بطلانه و أوضح حجة في وضعه و اختلاقه .

[25]

فصل [4] :

على أن الرواية له من طريقي الخاصة و العامة كالرواية من الطريقين معا أن النبي (ص) سها في صلاة الفجر و كان قد قرأ في الأولة منهما سورة النجم حتى انتهى إلى قوله أَ فَرَأَيْتُمُ اللَّاتَ وَ الْعُزَّى وَ مَناةَ الثَّالِثَةَ الْأُخْرى فألقى الشيطان على لسانه تلك الغرانيق العلى و إن شفاعتهن لترتجى ثم تنبه على سهوه فخر ساجدا فسجد المسلمون و كان سجودهم اقتداء به و أما المشركون فكان سجودهم سرورا بدخوله معهم في دينهم. قالوا و في ذلك أنزل الله تعالى وَ ما أَرْسَلْنا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَ لا نَبِيٍّ إِلَّا إِذا تَمَنَّى أَلْقَى الشَّيْطانُ فِي أُمْنِيَّتِهِ يعنون في قراءته و استشهدوا على ذلك ببيت من الشعر و هو

تمنى كتاب الله يتلوه قائما *** و أصبح ضمانا و قد فاز قاريا

[26]

فصل [5] :

و ليس حديث سهو النبي (ص) في الصلاة أشهر في الفريقين من روايتهم أن يونس (ع) ظن أن الله تعالى يعجز عن الظفر به و لا يقدر على التضييق عليه و تأولوا قوله تعالى فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ على ما رووه و اعتقدوه فيه. و في أكثر رواياتهم أن داود (ع) هوى امرأة أوريا بن حنان فاحتال في قتله ثم نقلها إليه. و روايتهم أن يوسف بن يعقوب (ع) هم بالزناء و عزم عليه و غير ذلك من أمثاله. و من رواياتهم التشبيه لله تعالى بخلقه و التجوير له في حكمه.

[27]

فيجب على الشيخ الذي حكيت أيها الأخ عنه أن يدين الله بكل ما تضمنته هذه الروايات ليخرج بذلك عن الغلو على ما ادعاه فإن دان بها خرج عن التوحيد و الشرع و إن ردها ناقض في اعتلاله و إن كان ممن لا يحسن المناقضة لضعف بصيرته و الله نسأل التوفيق .

فصل [6] :

و الخبر المروي أيضا من نوم النبي (ع) عن صلاة الصبح من جنس الخبر عن سهوه في الصلاة و إنه من أخبار الآحاد التي لا توجب علما و لا عملا و من عمل عليه فعلى الظن يعتمد في ذلك دون اليقين و قد سلف قولنا في نظير ذلك بما يغني عن إعادته في هذا الباب. مع أنه يتضمن خلاف ما عليه عصابة الحق لأنهم لا يختلفون في أنه من فاتته صلاة فريضة فعليه أن يقضيها أي وقت ذكرها من ليل أو نهار ما لم يكن الوقت مضيقا لصلاة فريضة حاضرة.

[28]

و إذا حرم على الإنسان أن يؤدي فريضة قد دخل وقتها ليقضي فرضا قد فاته كان حظر النوافل عليه قبل قضاء ما فاته من الفرض أولى. هذا مع الرواية

عن النبي (ع) أنه قال لا صلاة لمن عليه صلاة .

يريد أنه لا نافلة لمن عليه فريضة .

فصل [7] :

و لسنا ننكر بأن يغلب النوم الأنبياء (ع) في أوقات الصلوات حتى تخرج فيقضوها بعد ذلك و ليس عليهم في ذلك عيب و لا نقص لأنه ليس ينفك بشر من غلبة النوم و لأن النائم لا عيب عليه. و ليس كذلك السهو لأنه نقص عن الكمال في الإنسان و هو عيب يختص به من اعتراه. و قد يكون من فعل الساهي تارة كما يكون من فعل غيره و النوم لا يكون إلا من فعل الله تعالى و ليس من مقدور العباد على حال و لو كان من مقدورهم لم يتعلق به نقص و عيب لصاحبه لعمومه جميع البشر و ليس كذلك السهو لأنه يمكن التحرز منه. و لأنا وجدنا الحكماء يجتنبون أن يودعوا أموالهم و أسرارهم ذوي السهو و النسيان و لا يمتنعون من إيداع ذلك من يغلبه النوم أحيانا كما لا يمتنعون من إيداعه من يعتريه الأمراض و الأسقام. و وجدنا الفقهاء يطرحون ما يرويه ذوو السهو من الحديث إلا أن يشركهم فيه غيرهم من ذوي التيقظ و الفطنة و الذكاء و الحصافة. فعلم فرق ما بين السهو و النوم بما ذكرناه.

[29]

و لو جاز أن يسهو النبي (ع) في صلاته و هو قدوة فيها حتى يسلم قبل تمامها و ينصرف عنها قبل كمالها و يشهد الناس ذلك فيه و يحيطوا به علما من جهته لجاز أن يسهو في الصيام حتى يأكل و يشرب نهارا في رمضان بين أصحابه و هم يشاهدونه و يستدركون عليه الغلط و ينبهونه عليه بالتوقيف على ما جناه. و لجاز أن يجامع النساء في شهر رمضان نهارا و لم يؤمن عليه السهو في مثل ذلك حتى يطأ المحرمات عليه من النساء و هو ساه في ذلك ظان أنهم أزواجه و يتعدى من ذلك إلى وطي ذوات المحارم ساهيا. و يسهو في الزكاة فيؤخرها عن وقتها و يؤديها إلى غير أهلها ساهيا و يخرج منها بعض المستحق عليه ناسيا. و يسهو في الحج حتى يجامع في الإحرام و يسعى قبل الطواف و لا يحيط علما بكيفية رمي الجمار و يتعدى من ذلك إلى السهو في كل أعمال الشريعة حتى يقلبها عن حدودها و يضيعها في أوقاتها و يأتي بها على غير حقائقها و لم ينكر أن يسهو عن تحريم الخمر فيشربها ناسيا أو يظنها شرابا حلالا ثم يتيقظ بعد ذلك لما هي عليه من صفتها و لم ينكر أن يسهو فيما يخبر به عن نفسه و عن غيره ممن ليس بربه بعد أن يكون مغصوبا في الأداء. و تكون العلة في جواز ذلك كله أنها عبادة مشتركة بينه و بين أمته كما كانت الصلاة عبادة مشتركة بينهم حسب اعتلال الرجل الذي ذكرت أيها الأخ عنه ما ذكرت من اعتلاله و يكون أيضا ذلك لإعلام الخلق أنه مخلوق ليس بقديم معبود. و ليكون حجة على الغلاة الذين اتخذوه ربا. و هذا أيضا سببا لتعليم الخلق أحكام السهو في جميع ما عددناه من الشريعة كما كان سببا في تعليم الخلق حكم السهو في الصلاة

[30]

و هذا ما لا يذهب إليه مسلم و لا ملي و لا موحد و لا يجيزه على التقدير في النبوة ملحد و هو لازم لمن حكيت عنه ما حكيت فيما أفتى به من سهو النبي (ع) و اعتل به و دال على ضعف عقله و سوء اختياره و فساد تخيله. و ينبغي أن يكون كل من منع السهو على النبي (ع) في جميع ما عددناه من الشرع غاليا كما زعم المتهور في مقاله أن النافي عن النبي (ع) السهو غال خارج عن حد الاقتصاد. و كفى بمن صار إلى هذا المقال خزيا

فصل [8] :

ثم من العجب حكمه على أن سهو النبي (ع) من الله و سهو من سواه من أمته و كافة البشر من غيرهم من الشيطان بغير علم فيما ادعاه و لا حجة و لا شبهة يتعلق بها أحد من العقلاء اللهم إلا أن يدعي الوحي في ذلك و يبين به ضعف عقله لكافة الألباء. ثم العجب من قوله أن سهو النبي (ع) من الله دون الشيطان لأنه ليس للشيطان على النبي (ع) سلطان و إنما زعم أن سلطانه على الذين يتولونه و الذين هم به مشركون و على من اتبعه ثم هو يقول إن هذا السهو الذي من الشيطان يعم جميع البشر الأنبياء و الأئمة فكلهم أولياء الشيطان و إنهم غاوون إذ كان للشيطان عليهم سلطان و كان سهوهم منه دون الرحمن و من لم يتيقظ لجهله في هذا الباب كان في عداد الأموات .

[31]

فصل [9] :

فأما قول الرجل المذكور أن ذا اليدين معروف و أنه يقال له أبو محمد عمير بن عبد عمرو و قد روى عنه الناس. فليس الأمر كما ذكر و قد عرفه بما يدفع معرفته من تكنيته و تسميته بغير معروف بذلك و لو أنه يعرف بذي اليدين لكان أولى من تعريفه بتسميته بعمير. فإن المنكر له يقول من ذو اليدين و من هو عمير و من هو ابن عبد عمرو و هذا كله مجهول غير معروف و دعواه أنه قد روى الناس عنه دعوى لا برهان عليها و ما وجدنا في أصول الفقهاء و لا الرواة حديثا عن هذا الرجل و لا ذكرا له. و لو كان معروفا كمعاذ بن جبل و عبد الله بن مسعود و أبي هريرة و أمثالهم لكان ما تفرد به غير معمول عليه لما ذكرناه من سقوط العمل بأخبار الآحاد فكيف و قد بينا أن الرجل مجهول غير معروف و الخبر متناقض باطل بما لا شبهة فيه عند العقلاء. و من العجب بعد هذا كله أن خبر ذي اليدين يتضمن أن النبي (ص) سها فلم يشعر بسهوه أحد من المصلين معه من بني هاشم و المهاجرين و الأنصار و وجوه الصحابة و سراة الناس و لا فطن لذلك و عرفه إلا ذو اليدين المجهول الذي لا يعرفه أحد و لعله من بعض الأعراب. أو شعر القوم به فلم ينبهه أحد منهم على غلطه و لا رأى صلاح

[32]

الدين و الدنيا بذكر ذلك له إلا المجهول من الناس. ثم لم يستشهد على صحة قول ذي اليدين فيما خبره به من سهوه إلا أبا بكر و عمر فإنه سألهما عما ذكره ذو اليدين يعتمد قولهما فيه و لم يثق بغيرهما في ذلك و لا سكن إلى أحد سواهما في معناه. و إن شيعيا يعتمد على هذا الحديث في الحكم على النبي (ع) بالغلط و النقص و ارتفاع العصمة عنه من العناد لناقص العقل ضعيف الرأي قريب إلى ذوي الآفات المسقطة عنهم التكليف. و الله المستعان و هو حسبنا و نعم الوكيل. تم جواب أهل الحائر على ساكنه السلام فيما سألوا عنه من سهو النبي (ص) في الصلاة بحمد لله و منه و صلى الله على محمد و آله و سلم

fehrest page


عدم سهو النبي
المؤلف
 الشيخ المفيد
إعداد